Directly from my brain and onto the internet.
Published on March 9, 2006 By PJ_ In Bug Reports
I'm playing that campaign mission where you have to capture the planet Charon. It's currently held by the Dread Lords, and for some reason that completely baffles me I can't attack it. I have a fleet sitting there ready to take out the ships in orbit, but trying to attack the planet does nothing, just like if there were no ships in orbit. But there are ships in orbit, so I can't move a transport in either. I'm assuming this is a bug, though I guess it could have something to do with the "Salvation Device" I'm supposed to be retrieving from the planet. I don't think I can complete the mission if I don't find a way around this. Is it even possible to culture-flip the Dread Lords?
Comments
on Mar 09, 2006
Bump?
on Mar 09, 2006
Auto-attack doesn't work either, by the way.

I suppose I should just email Stardock directly with this, since there's almost no chance of anyone seeing this post with the stickies taking up the entire forum.
on Mar 10, 2006
In case anybody was wondering how I got through my harrowing ordeal of being stuck unable to progress in GalCiv2 for almost a full day, here's what I did. I sent Stardock an email late last night w/ the saved game. No reply yet, but that's no surprise as it hasn't been more than a few hours since anybody's had a chance to read it. But because I can't just stop playing the game until the problem is resolved, I turned to the cheat keys (http://galciv.wikicities.com/wiki/Cheats) for help. Ctrl+Shift+W and the planet was mine. Not quite as satisfying as taking it fairly, but I did have fleets powerful to take out the defending ships and a transport sitting right there...
on Apr 15, 2006
I can't attack planets either ... too bad no answers.
on Jun 24, 2006
It's not just that planet. Any planet with ships that have been built, but not launched won't let me attack. They don't do anything. The attacking ship just stops. Help!